Post Reply 
MinimServer stopped on Synology NAS
21-05-2019, 09:10 (This post was last modified: 21-05-2019 09:10 by simoncn.)
Post: #4
RE: MinimServer stopped on Synology NAS
(21-05-2019 01:12)Bronx54 Wrote:  Ok here we go.

MinimServer crash dump, produced at 20190515-045033.907

ohNet fatal error: Unhandled exception NetworkAddressInUse at OpenHome/Network.cpp:324 in thread AdapterChange

Thanks for this information. This problem is caused by a flaw in ohNet (used by MinimServer) when the NAS is used as a VPN client in certain cases. Please can you post full details of your VPN setup, including which VPN service the NAS is accessing.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: MinimServer stopped on Synology NAS - simoncn - 21-05-2019 09:10

Forum Jump:


User(s) browsing this thread: 2 Guest(s)