The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.4.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
Which version to download for QNAP HS210
23-09-2016, 12:51
Post: #1
Which version to download for QNAP HS210
Hi,
I got a warning that I need to update to version 0.8.4. As usual this is only available for manual install in the QNAP App center (not your fault, I know, but MAN it is annoying).

This causes a few questions:
- Which version am I supposed to download for QNAP HS-210?
- Do I need to uninstall Minimserver 0.8.3 first?
- Is there anything else I should know (please explain in simple language)?

Thanks, Per.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Which version to download for QNAP HS210 - pped - 23-09-2016 12:51

Forum Jump:


User(s) browsing this thread: 1 Guest(s)