MinimServer Forum
Tagview playlist all directories - Printable Version

+- MinimServer Forum (https://forum.minimserver.com)
+-- Forum: MinimServer (/forumdisplay.php?fid=1)
+--- Forum: MinimServer 2 (/forumdisplay.php?fid=12)
+--- Thread: Tagview playlist all directories (/showthread.php?tid=6344)

Pages: 1 2 3


Tagview playlist all directories - adrielaan@ziggo.nl - 29-09-2021 12:30

Hi,

I've upgraded to Minimserver 2, but now I can't get the settings right for a "All directories contents" playlist in Tagview when browsing my NAS folders (folderview).

I'm using Minimserver 2 on a Synology DS418 NAS, my Lumin App is on iPhone and iPad. Both don't show the "All Contents" option.
What am I missing?

I've included my current profile.

Thanks!


RE: Tagview playlist all directories - simoncn - 29-09-2021 13:03

Your contentDir setting is /volume1/Music/A&A, so you can only see music below this folder.


RE: Tagview playlist all directories - adrielaan@ziggo.nl - 29-09-2021 13:45

(29-09-2021 13:03)simoncn Wrote:  Your contentDir setting is /volume1/Music/A&A, so you can only see music below this folder.

Yes indeed, I see the individual albums/folders in the Lumin App. I use Minimserver 2 in combination with the Lumin App and Lumin Streamer

Before I upgraded to Minimserver 2, I had the option to put the content of all the folders/albums at once to the (Lumin) playlist. An <<All>> option. Now it's gone and I can't find the right setting to get it back.


RE: Tagview playlist all directories - simoncn - 29-09-2021 22:37

I can't think of anything in MinimServer 0.8 or MinimServer 2 that fits this description of an <<All>> option. There are "n albums" and "n items" selections in tag view that show complete lists of albums and tracks.


RE: Tagview playlist all directories - adrielaan@ziggo.nl - 30-09-2021 17:14

(29-09-2021 22:37)simoncn Wrote:  I can't think of anything in MinimServer 0.8 or MinimServer 2 that fits this description of an <<All>> option. There are "n albums" and "n items" selections in tag view that show complete lists of albums and tracks.

I don't remember the exact string notation. It was an option on my screen to put all music in the underlying folders/albums at once in the playlist. And I miss it dearly.

Now I've to select each folder/album and add it to the playlist. Not nice.


RE: Tagview playlist all directories - adrielaan@ziggo.nl - 21-11-2021 12:12

I've got a working profie now on my Synology DS418 NAS running DSM 6.2.4-25556 Update 2.

On another DS418 running 7.0.1 - 42218 the same profile with adjusted Contentdir don't show all dat when selecting ">> Tag View". Th screen stays empty.


RE: Tagview playlist all directories - simoncn - 21-11-2021 13:04

This means either a rescan is needed or the specified directory has no contents.


RE: Tagview playlist all directories - adrielaan@ziggo.nl - 21-11-2021 13:56

(21-11-2021 13:04)simoncn Wrote:  This means either a rescan is needed or the specified directory has no contents.

Whem I perform a rescan, the information appears (fig1) in the app.

Moving away and and selecting the same folder again, the information don't come up again. (fig 2).

I have to stay in the screen and do a rescan every time. That is normaly not nescesay.


RE: Tagview playlist all directories - simoncn - 21-11-2021 15:13

It looks like the information is there with fig2 but not with fig1 (albums, items, etc.)

As you are using the LUMIN app, you need to reload the MinimServer library into the LUMIN app every time you make changes, in addition to doing a MinimServer rescan.


RE: Tagview playlist all directories - adrielaan@ziggo.nl - 21-11-2021 17:15

(21-11-2021 15:13)simoncn Wrote:  It looks like the information is there with fig2 but not with fig1 (albums, items, etc.)

As you are using the LUMIN app, you need to reload the MinimServer library into the LUMIN app every time you make changes, in addition to doing a MinimServer rescan.

I did a reload and a rescan, but stil the same issue. When I change to another music folder there's no tag information until a rescan.

On the NAS with the older Synology system this is not needed.