MinimServer Forum
Account Banning - Printable Version

+- MinimServer Forum (https://forum.minimserver.com)
+-- Forum: MinimServer (/forumdisplay.php?fid=1)
+--- Forum: Administration (/forumdisplay.php?fid=5)
+--- Thread: Account Banning (/showthread.php?tid=2226)



Account Banning - zekeblue - 28-02-2015 19:11

Simon.... seems like the forum has some setting to "ban" users when they are using a server or IP that is blacklisted because it is used with VPN services (my best guess). I've been connecting through a VPN ever since joining this forum without problem. Now I find myself banned. Not really banned since I can disconnect from the VPN, log out and back in again and reconnect with the VPN and I'll be ok for a while until the next day or so.

I don't run into this on any other forums, and I frequent dozens. Is my guess correct and is this really necessary?

Thanks.


RE: Account Banning - simoncn - 28-02-2015 21:08

(28-02-2015 19:11)zekeblue Wrote:  Simon.... seems like the forum has some setting to "ban" users when they are using a server or IP that is blacklisted because it is used with VPN services (my best guess). I've been connecting through a VPN ever since joining this forum without problem. Now I find myself banned. Not really banned since I can disconnect from the VPN, log out and back in again and reconnect with the VPN and I'll be ok for a while until the next day or so.

I don't run into this on any other forums, and I frequent dozens. Is my guess correct and is this really necessary?

Thanks.

Do you know which IP address you are using when you are "banned"?


RE: Account Banning - zekeblue - 01-03-2015 02:37

(28-02-2015 21:08)simoncn Wrote:  
(28-02-2015 19:11)zekeblue Wrote:  Simon.... seems like the forum has some setting to "ban" users when they are using a server or IP that is blacklisted because it is used with VPN services (my best guess). I've been connecting through a VPN ever since joining this forum without problem. Now I find myself banned. Not really banned since I can disconnect from the VPN, log out and back in again and reconnect with the VPN and I'll be ok for a while until the next day or so.

I don't run into this on any other forums, and I frequent dozens. Is my guess correct and is this really necessary?

Thanks.

Do you know which IP address you are using when you are "banned"?

No, but I'll keep track and see if I can identify one or more. Thanks!


RE: Account Banning - zekeblue - 01-03-2015 18:44

Simon,

It just happened with 198.23.71.118


RE: Account Banning - simoncn - 01-03-2015 18:51

(01-03-2015 18:44)zekeblue Wrote:  Simon,

It just happened with 198.23.71.118

PM sent.


RE: Account Banning - Briain - 24-07-2015 15:20

Hi Simon

I had that this afternoon when working at a customer premises (in Edinburgh) this afternoon (probably about 13:30 GMT, at a guess). That particular shop is served by Virgin ISP, but I didn't think to note the WAN address, as I just assumed it was either a forum glitch, or that you'd banned me cause I'm completely bonkers (which would be entirely understandable)! Tongue

I might have to return to that same site tomorrow, so if I do, I'll note the WAN IP address. I'll be at another branch of that same Chain of shops on Monday - which I think might also be a Virgin served one - so I'll also check to see if I can log in from there.

Bri


RE: Account Banning - simoncn - 24-07-2015 16:01

(24-07-2015 15:20)Briain Wrote:  Hi Simon

I had that this afternoon when working at a customer premises (in Edinburgh) this afternoon (probably about 13:30 GMT, at a guess). That particular shop is served by Virgin ISP, but I didn't think to note the WAN address, as I just assumed it was either a forum glitch, or that you'd banned me cause I'm completely bonkers (which would be entirely understandable)! Tongue

I might have to return to that same site tomorrow, so if I do, I'll note the WAN IP address. I'll be at another branch of that same Chain of shops on Monday - which I think might also be a Virgin served one - so I'll also check to see if I can log in from there.

Bri

This is likely to be caused by a blacklisted WAN IP address. Please PM me the address when you can get it and I will investigate.