MinimServer Forum
Minimwatch not connecting to Minimserver on NAS - Printable Version

+- MinimServer Forum (https://forum.minimserver.com)
+-- Forum: MinimServer (/forumdisplay.php?fid=1)
+--- Forum: Support (/forumdisplay.php?fid=4)
+--- Thread: Minimwatch not connecting to Minimserver on NAS (/showthread.php?tid=2206)

Pages: 1 2


Minimwatch not connecting to Minimserver on NAS - Billzab - 22-02-2015 22:16

I have changed my router and since doing this Minimwatch on my PC does not connect to MinimServer on my QNAP NAS. Mimimsever is running as I can see this using Linn Kazoo. Linn Konfig find Mimimserver but comes up with a 404 error when trying to connect. I have restarted Minimsevdr on the NAS and reinstalled Minimwatch on the PC. All menu options on Minimwatch are greyed out except the bottom 3. Any help would be appreciated.

Bill.


RE: Minimwatch not connecting to Minimserver on NAS - simoncn - 22-02-2015 22:21

(22-02-2015 22:16)Billzab Wrote:  I have changed my router and since doing this Minimwatch on my PC does not connect to MinimServer on my QNAP NAS. Mimimsever is running as I can see this using Linn Kazoo. Linn Konfig find Mimimserver but comes up with a 404 error when trying to connect. I have restarted Minimsevdr on the NAS and reinstalled Minimwatch on the PC. All menu options on Minimwatch are greyed out except the bottom 3. Any help would be appreciated.

Bill.

This is probably related to the multicast settings in your new router. Is there a router setting for enabling multicast or disabling IGMP snooping?


RE: Minimwatch not connecting to Minimserver on NAS - Billzab - 22-02-2015 23:18

There is a check box Simon to disable IGMP Proxying. The box is ticked. Should this be unchecked?

Bill


RE: Minimwatch not connecting to Minimserver on NAS - simoncn - 22-02-2015 23:39

(22-02-2015 23:18)Billzab Wrote:  There is a check box Simon to disable IGMP Proxying. The box is ticked. Should this be unchecked?

Bill

You could try this but I suspect it won't make any difference. IGMP proxying isn't the same as IGMP snooping.


RE: Minimwatch not connecting to Minimserver on NAS - Billzab - 23-02-2015 00:00

(22-02-2015 23:39)simoncn Wrote:  
(22-02-2015 23:18)Billzab Wrote:  There is a check box Simon to disable IGMP Proxying. The box is ticked. Should this be unchecked?

Bill

You could try this but I suspect it won't make any difference. IGMP proxying isn't the same as IGMP snooping.

You are right Simon, made no difference. I don't see any other options. This is very frustrating as I have bought this expensive router to replace my Bt router that I got for free from my ISP. I have purchased this in an effort to eliminate connection problems and drop outs when streaming. I need to acces Minimserver settings to turn off the 24wav option as this is causing drop outs on my sneakyDS. Is there another way to access settings using an iPad?

Cheers, Bill.


RE: Minimwatch not connecting to Minimserver on NAS - simoncn - 23-02-2015 08:42

(23-02-2015 00:00)Billzab Wrote:  You are right Simon, made no difference. I don't see any other options. This is very frustrating as I have bought this expensive router to replace my Bt router that I got for free from my ISP. I have purchased this in an effort to eliminate connection problems and drop outs when streaming. I need to acces Minimserver settings to turn off the 24wav option as this is causing drop outs on my sneakyDS. Is there another way to access settings using an iPad?

Cheers, Bill.

You can't access MinimServer settings from an iPad.

When you installed the new router (I see on the Linn forum that it's a NETGEAR R6300v2), did you install NETGEAR client software on the PC? I believe this software can create a second virtual network adapter on the PC and cause MinimWatch to select this virtual adapter instead of your wireless adapter. The solution to this problem is to set the ohnet.subnet property in MinimWatch as described in this section.


RE: Minimwatch not connecting to Minimserver on NAS - Billzab - 23-02-2015 20:25

Can't seem to find any additional software for this router Simon. I did find a VPN utility that I installed but could not get it to work and not sure if this the right thing anyway. I had a look at the ohnet.subnet property in Minimwatch and set it to 192.68.1.0 which is below my router range as it starts at 192.68.1.1. Only problem is that can't set it in Minimserver as I can access the settings. Catch 22. I am totally stumped and the Netgear site does not seem to have any answers either, nor the Linn Forum.

Bill.


RE: Minimwatch not connecting to Minimserver on NAS - simoncn - 23-02-2015 21:10

(23-02-2015 20:25)Billzab Wrote:  Can't seem to find any additional software for this router Simon. I did find a VPN utility that I installed but could not get it to work and not sure if this the right thing anyway. I had a look at the ohnet.subnet property in Minimwatch and set it to 192.68.1.0 which is below my router range as it starts at 192.68.1.1. Only problem is that can't set it in Minimserver as I can access the settings. Catch 22. I am totally stumped and the Netgear site does not seem to have any answers either, nor the Linn Forum.

Bill.

I think you mean 192.168.1.0, not 192.68.1.0. If you fix this, it might start working. You don't need to make any change in MinimServer, just MinimWatch.


RE: Minimwatch not connecting to Minimserver on NAS - Billzab - 23-02-2015 23:35

Sorry Simon, that was a typo, I did mean 192.168.1.0. I have double checked this and still no joy connecting to Minimserver.

Bill.


RE: Minimwatch not connecting to Minimserver on NAS - simoncn - 23-02-2015 23:46

(23-02-2015 23:35)Billzab Wrote:  Sorry Simon, that was a typo, I did mean 192.168.1.0. I have double checked this and still no joy connecting to Minimserver.

Bill.

If your laptop is connected wirelessly, can you try connecting it to the router using an Ethernet cable to see if that works?

Please also try completely disabling the Windows firewall on your PC to see if that makes any difference.