MinimServer Forum
minimserver stops running - Printable Version

+- MinimServer Forum (https://forum.minimserver.com)
+-- Forum: MinimServer (/forumdisplay.php?fid=1)
+--- Forum: Support (/forumdisplay.php?fid=4)
+--- Thread: minimserver stops running (/showthread.php?tid=2107)

Pages: 1 2 3 4 5


minimserver stops running - adrian - 14-01-2015 20:18

Every week or two my music server disappears. I have minimserver 0.8.2 running on a synology NAS. When I log into the NAS and bring up the minimserver page it is shown as "stopped". I am then able to click "run" and minimserver starts up and everything is fine for another week or two.

What might be causing minimserver to stop running?


RE: minimserver stops running - simoncn - 14-01-2015 20:29

(14-01-2015 20:18)adrian Wrote:  Every week or two my music server disappears. I have minimserver 0.8.2 running on a synology NAS. When I log into the NAS and bring up the minimserver page it is shown as "stopped". I am then able to click "run" and minimserver starts up and everything is fine for another week or two.

What might be causing minimserver to stop running?

There have been reports that automatically updating the Synology DSM firmware can cause this to happen. See this thread.


RE: minimserver stops running - Billzab - 18-01-2015 15:13

I have the same problem on my QNAP 212p except it is every few days and it needs a full NAS reboot to start it.

Bill.


RE: minimserver stops running - adrian - 20-01-2015 13:28

In my case it seems likely that it is the Synology OS update that is causing the problem. I set the NAS to send me email when it updates so I can confirm this (and know that I need to restart Minimserver).


RE: minimserver stops running - retraite - 20-01-2015 17:05

I don't know if this is of any help, but my Synology 214+ kept disappearing until I installed update 57 about 3 days ago. Since then, my Synology has been reassuringly ever-present. I mention this because Simon has said that update 57 should have this benefit and it does seem to have worked for me.


RE: minimserver stops running - simoncn - 20-01-2015 17:23

(20-01-2015 17:05)retraite Wrote:  I don't know if this is of any help, but my Synology 214+ kept disappearing until I installed update 57 about 3 days ago. Since then, my Synology has been reassuringly ever-present. I mention this because Simon has said that update 57 should have this benefit and it does seem to have worked for me.

It's good to hear this. Please let me know if the problem happens again.


RE: minimserver stops running - retraite - 22-01-2015 18:54

Hi Simon

It is probably as you would expect, but I felt I should advise you that after installing ADSM update 5.1-5022 update 1 to my Synology DS214+ today, Minimserver stopped and did not restart. I have done a manual restart and all now appears to be fine again. For further information, it did the same to Logitech Media Server, which is also resident on the Synology. After a manual restart, that too now seems fine.

Similar updates today to my Asustor AS-202TE, on which I hold backups of my music and the same media servers, installed without causing any problems with either server. Both NAS boxes have update 57 to Minimserver0.8.3 installed.

Don't know if this is of any use, but I will keep you advised of any other peculiarities.


RE: minimserver stops running - simoncn - 22-01-2015 23:30

(22-01-2015 18:54)retraite Wrote:  Hi Simon

It is probably as you would expect, but I felt I should advise you that after installing ADSM update 5.1-5022 update 1 to my Synology DS214+ today, Minimserver stopped and did not restart. I have done a manual restart and all now appears to be fine again. For further information, it did the same to Logitech Media Server, which is also resident on the Synology. After a manual restart, that too now seems fine.

Similar updates today to my Asustor AS-202TE, on which I hold backups of my music and the same media servers, installed without causing any problems with either server. Both NAS boxes have update 57 to Minimserver0.8.3 installed.

Don't know if this is of any use, but I will keep you advised of any other peculiarities.

Thanks for letting me know.

I have reported this issue to Synology but I haven't yet had a response. I think the problem might be caused by MinimServer not being a signed package. I have asked Synology about this but they have not responded.


RE: minimserver stops running - pantau - 23-01-2015 11:26

Hi

I also have the problem of stopping Minimserver on Qnap TS212.

To start it again I've to restart my Qnap NAS.

Regards
Beat


RE: minimserver stops running - simoncn - 23-01-2015 18:56

(23-01-2015 11:26)pantau Wrote:  Hi

I also have the problem of stopping Minimserver on Qnap TS212.

To start it again I've to restart my Qnap NAS.

Regards
Beat

There is a fix in MinimServer 0.8.3 update 57 for a problem that could cause this. You can install MinimServer 0.8.3 on your QNAP by following the instructions on this page.