MinimServer Forum
All Synology users - you should read this.. - Printable Version

+- MinimServer Forum (https://forum.minimserver.com)
+-- Forum: MinimServer (/forumdisplay.php?fid=1)
+--- Forum: General (/forumdisplay.php?fid=2)
+--- Thread: All Synology users - you should read this.. (/showthread.php?tid=1668)



All Synology users - you should read this.. - AdamWysokinski - 05-08-2014 12:54

There is an unknown bug in the Synology software and a ransomware that encrypts victims’ files
http://www.cso.com.au/article/551527/synolocker_demands_0_6_bitcoin_decrypt_synology_nas_devices/

Make sure your NAS is updated and secured (https://www.synology.com/en-global/support/tutorials/478). No idea if this is enough, so remember to backup your data.


RE: All Synology users - you should read this.. - NWTStuff - 06-08-2014 13:41

(05-08-2014 12:54)AdamWysokinski Wrote:  There is an unknown bug in the Synology software and a ransomware that encrypts victims’ files
http://www.cso.com.au/article/551527/synolocker_demands_0_6_bitcoin_decrypt_synology_nas_devices/

Make sure your NAS is updated and secured (https://www.synology.com/en-global/support/tutorials/478). No idea if this is enough, so remember to backup your data.

Todays Announcement

http://www.synology.com/en-uk/company/news/article/470


RE: All Synology users - you should read this.. - magister - 06-08-2014 20:06

Thanks very much to Adam for posting this. I was still running a version of DSM 4.3 that was vulnerable so I upgraded yesterday to the most version recent that is (supposedly) not affected. The press release cited by NTWStuff was released over 24 hours ago in the US--I read it before noon, US Eastern time. It would be reassuring to get something more recent, like "we definitely know the cause and are certain that DSM versions XXX are not affected."