MinimServer Forum

Full Version: MinimWatch greyed out
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,

I'm new to Digital Streaming, and am looking for help with MinimWatch. I have a QNAP TS421, with MinimServer installed (thanks for excellent instructions on how to do that!). I use XLD to rip CDs, via an iMac running the latest version of OS X. Playback is through a Linn system via Kinsky.

Everything was working really well, and I was using MinimWatch to update MinimServer and ensure that the latest ripped CDs were showing in Kinsky. To do that, I hit Restart and the icon briefly turned yellow before returning to its default state. However, earlier today I accidentally clicked on Close rather than Restart, and the MinimWatch icon has greyed out. No matter what I do, I cannot get it to spot MinimServer now.

I have rebooted the NAS, deleted and reinstalled MinimWatch, restarted the Mac - all to no avail. The MinimWatch icon remains grey and I cannot control MinimServer.

Would be very grateful for any suggestions on what to do!

Many thanks,

Paul
(08-10-2013 09:41)ldzpmh Wrote: [ -> ]Hi all,

I'm new to Digital Streaming, and am looking for help with MinimWatch. I have a QNAP TS421, with MinimServer installed (thanks for excellent instructions on how to do that!). I use XLD to rip CDs, via an iMac running the latest version of OS X. Playback is through a Linn system via Kinsky.

Everything was working really well, and I was using MinimWatch to update MinimServer and ensure that the latest ripped CDs were showing in Kinsky. To do that, I hit Restart and the icon briefly turned yellow before returning to its default state. However, earlier today I accidentally clicked on Close rather than Restart, and the MinimWatch icon has greyed out. No matter what I do, I cannot get it to spot MinimServer now.

I have rebooted the NAS, deleted and reinstalled MinimWatch, restarted the Mac - all to no avail. The MinimWatch icon remains grey and I cannot control MinimServer.

Would be very grateful for any suggestions on what to do!

Many thanks,

Paul

When you clicked on Close, this would have terminated the MinimServer process on the NAS. You have two options for restarting it:

1) Reboot the NAS. This works for me (with a QNAP TS-119), and I don't know why it didn't work for you.

2) From the QPKG Center in the QNAP admin console, disable the MinimServer package and then re-enable it.
Hi,

Very many thanks: disabling and re-enabling MinimServer from the QPKG Center did the trick! Much appreciated.

Cheers, Paul
Reference URL's