MinimServer Forum

Full Version: Minimserver on Synology DS508
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, I use minimserver on a Synology DS1512+ without any problem.
I also have an older DS508 and I tried to install minimserver on. As DS508 is a old PPC cpu, i used this workaround (http://www.hera.cc/2010/11/installer-jav...ogy-ds210/) to install java. Everything seems ok but impossible to install minimserver as DSM 4.1 and higher is required.
So my question : as the DS508 is DSM 4.0 minimserver is not onstallable. But is it a minimserver limitation or an older version of minimserver could be installed on a DS508 with the Java workaround ?

Best regards
(08-09-2013 11:24)Patatorz Wrote: [ -> ]Hello, I use minimserver on a Synology DS1512+ without any problem.
I also have an older DS508 and I tried to install minimserver on. As DS508 is a old PPC cpu, i used this workaround (http://www.hera.cc/2010/11/installer-jav...ogy-ds210/) to install java. Everything seems ok but impossible to install minimserver as DSM 4.1 and higher is required.
So my question : as the DS508 is DSM 4.0 minimserver is not onstallable. But is it a minimserver limitation or an older version of minimserver could be installed on a DS508 with the Java workaround ?

Best regards

You need to install a different version of MinimServer in the chroot environment. The version you need to use is the Linux package compiled for PowerPC, not the Synology PowerPC package.

There is no official release for this version, but you can download an experimental build of MinimServer for Linux PowerPC from this link and an experimental build of MinimWatch for Linux PowerPC from this link.

You can install these packages in the chroot environment using the installation instructions for the generic Linux packages on this page.
thanks
Reference URL's