MinimServer Forum

Full Version: New user teething problems...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi

Installed Minim Server on my PC last night to use with my denon DNP720ae and it was brill - easy download, working in no time and crystal clear. First thing this morning again it was so good I was going to go back to leave a donation - but now, a couple of hours later, I cant get it to find the server at all. I have no other IT problems and internet is fine, but all my network player says under music server is [EMPTY]...

I have done all the usual technical things like turning everything off and on, and restarting Minim... thats the limits of my expertise... anyone got any thoughts..?
Oh hang on - it just didnt seem to like my windows phone... Had the phone plugged in to the PC synching with Zune, and it was accessing the same files which either Minim or the player didnt like...
(04-06-2013 09:55)Bennett Wrote: [ -> ]Oh hang on - it just didnt seem to like my windows phone... Had the phone plugged in to the PC synching with Zune, and it was accessing the same files which either Minim or the player didnt like...

MinimServer accesses the audio files read-only, and doesn't lock any files. If the phone/Zune sync had locked the files, I suppose this might cause a problem when MinimServer tries to read them. Are the audio files on your PC's HDD or an external drive?
All files on my PC. It may have been a coincidence of course... I'll experiment and let you know!
Reference URL's