MinimServer Forum

Full Version: Hi - Spent all afternoon trying to upgrade from 2.0 to 2.1 on a synology DSM ver 6 -
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Anyone have any idea how to overcome these complex instructions on how to upgrade from 2.0 to 2.1 ?

keep getting "failed to run the package service. " The synology Log says another instance is running... exhausted any help gratefully received

Jeff
In the DSM Package Center, select Stop from the MinimServer icon. This should stop the MinimServer instance that is currently running.

After this, check the DSM Package Center to see whether you have MinimServer 2.0.18 or 2.1 installed. If you have MinimServer 2.0.18 installed, you can update to MinimServer 2.1 by following the instructions in this section.
Thanks Simon - now installed and working correctly2.1
Reference URL's