MinimServer Forum

Full Version: Minimwatch with new Apple M1 chip
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Can you use MinimWatch on new apple with M1chip

Thanks Simon
Yes. You need to install the Intel version of Java and the Intel version of MinimWatch.
Reference URL's