MinimServer Forum

Full Version: minimwatch2 not working win 10
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I try to get minimserver2 running on a sonicTransport i5 (I upgraded the minimserver there from from 0.8.4),
and to get minimwatch2 running on windows 10, so I can complete the configuration and use it.
(MinimServer 2.0.18 update 193)

But all I get after installation of minimwatch on the win10 machine is the grey icon with no options whatsoever - fully nonresponsive.

If I open the minimwatch command window (from C/Program Files/MinimWatch/bin/mscript) I get:

"mscript: server URL is http://localhost:9790/"

Which seems fine. The MinimServer is also visible as MinimServer[sonictransport] on the media devices listing on the windows10 machine.

Tried to find out if its a firewall issue, but the (mcaffe) firewall wont let me set an exception for MinimWatch (no .exe).

So I'm thoroughly confused. (just transferred from Win7....)

Any help or idea would be most appreciated!

Thanks.

C,-w
MinimWatch is launched using javaw.exe, so you need to add a firewall exception for javaw.exe. The location of the javaw.exe file is likely to change when you update Java, so you might need to adjust your firewall settings after a Java update.

mscript is working because it uses outbound connections only. MinimWatch uses both outbound and inbound connections.
HI,

thank you for the quick response!
Yes, i have the firewall exception for javaw.exe (home network inbound / outpound).

still no change with the startmenu icon, or the taskbar icon or the shortcut....... BUT.

Finally I found the only working minimwatch icon amongst the teeny hidden taskbar icons.

Thats the only one that works. OMG.

But it works, and thats what counts. One step further.

Sorry for bothering.

Thank you,-w
The installation instructions for MinimWatch mention this situation (see Note 1 to step 8). I am glad you have found the solution.
got a similar issue with W10.

taskbar icon is grey too.
However, it doesnt seem to be running - none of the controls work on right click
Please don't post to multiple threads regarding the same issue. I will lock this thread and reply on the other thread you have started.
Reference URL's