MinimServer Forum

Full Version: Onkyo: Seek mode not supported
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Simon,

looks like MiniMserver is not recognized as seekable by my Onkyo TX-NR616.

Directly using the Onkyo app does not work ("feature disabled"). Using BubbleUPNP as control point and the Onkyo as renderer gives me error 710, Seek mode not supported. E.g. with minidlna as media server exactly these combinaton is working fine.

Is this a known limitation? Just in case, should I collect a MiniMserver debug log or a tcpdump for trouble-shooting.

Best regards and thx in advance
Diddle.
(10-05-2013 15:41)diddle Wrote: [ -> ]Hi Simon,

looks like MiniMserver is not recognized as seekable by my Onkyo TX-NR616.

Directly using the Onkyo app does not work ("feature disabled"). Using BubbleUPNP as control point and the Onkyo as renderer gives me error 710, Seek mode not supported. E.g. with minidlna as media server exactly these combinaton is working fine.

Is this a known limitation? Just in case, should I collect a MiniMserver debug log or a tcpdump for trouble-shooting.

Best regards and thx in advance
Diddle.

Are you using MinimServer 0.72? If not, please update to this release and try again.
(10-05-2013 19:37)simoncn Wrote: [ -> ]Are you using MinimServer 0.72? If not, please update to this release and try again.

Sorry, forgot to tell I'm already on 0.72.
(10-05-2013 22:40)diddle Wrote: [ -> ]Sorry, forgot to tell I'm already on 0.72.

OK, thanks. I asked this because I put a fix into 0.72 for a similar problem with foobar2000.

Does this problem affect all file types? Which file types have you tried?

Please create a trace log as follows:

1) In the MinimServer log window, set the logging level to Trace
2) Browse to a file that shows the problem and try to play it on the Onkyo
3) In the MinimServer log window, press 'Save as' to save a log file
4) In the MinimServer log window, set the logging level back to Info
5) Zip the log file and attach it to a post here

Many thanks!
(11-05-2013 08:52)simoncn Wrote: [ -> ]
(10-05-2013 22:40)diddle Wrote: [ -> ]Sorry, forgot to tell I'm already on 0.72.

OK, thanks. I asked this because I put a fix into 0.72 for a similar problem with foobar2000.

Does this problem affect all file types? Which file types have you tried?

Please create a trace log as follows:

1) In the MinimServer log window, set the logging level to Trace
2) Browse to a file that shows the problem and try to play it on the Onkyo
3) In the MinimServer log window, press 'Save as' to save a log file
4) In the MinimServer log window, set the logging level back to Info
5) Zip the log file and attach it to a post here

Many thanks!

Hi Simon,

find attached the trace. Same symptoms on all (mp3) files I tried.

Thanks,
Dietmar.

[attachment=184]
Hi Simon,

here is a new trace with BubbleUPNP as control point.

Thanks
Dietmar.

[attachment=185]
Hi Dietmar, Simon,

I was just wondering if you got the Onkyo to play nicely with MinimServer?

I am thinking of purchasing an Onkyo system and wanted to make sure it works well with MinimServer. The ones I'm looking at are CS-N755 and GX-W100HV, different from the one mentioned here but hopefully they behave in the same way wrt UPnP.

What is your opinion of Onkyo in general? Have you had any issues with your system?

Thanks.
Hi,

(01-12-2013 04:43)classical11 Wrote: [ -> ]Hi Dietmar, Simon,
I was just wondering if you got the Onkyo to play nicely with MinimServer?

I received a special 0.72 test build from Simon that works like a charm with my Onkyo. Never updated since then... so if the latest versions still have the issue then maybe "my" fix is not yet included.

@Simon: maybe you can shoed some light on this.


Ciao,
Dietmar.

PS.: concerning Onkyo in general. DLNA Performance of my 616 is ok, simply works.

Issues I would like to see addressed by Onkyo
(although that will never happen anyway for this old model... Onkyo almost never enhances anything, mainly bugfixing):

1) no gapless play support
2) no auto-input-select "DLNA" when you start playback from an external renderer... you need need to select NET->DLNA manually before. (However, sometimes it works, but most of the time you you receive an "Transport is locked (Code: 705) error. Somewhat nnoying.
(01-12-2013 13:21)diddle Wrote: [ -> ]I received a special 0.72 test build from Simon that works like a charm with my Onkyo. Never updated since then... so if the latest versions still have the issue then maybe "my" fix is not yet included.

@Simon: maybe you can shoed some light on this.

This fix is included in the next release of MinimServer (available soon).
Thanks both for your responses.

It's good to hear that Onkyo is an option, even if it has a few minor problems. In the meantime I've also added the Denon RCD-N8 to the list of potential candidates.
Reference URL's