MinimServer Forum

Full Version: minimwatch can't connect minimserver running on asustor
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a problem to get a connection between Minimwatch on Windows 10 PC (64 Bit) and Minimserver running on an Asustor 6204T.
I have switched off the firewall on Windows side, but this makes no difference.
The change to a trial version changed neither.
The devices are connected by a TP-link switch.
I've installed JRE Version 8 Update 281 (Build 1.8.0_281-b09) 64 Bit.

I have changed the log to debug.

The only error I saw in the log was:
Startup complete
23:29:06.025 Thread-13: exception from in.readLine: Das Handle ist ung├╝ltig
23:29:16.621 AWT-EventQueue-0: TrayView: properties action
23:29:16.621 Thread-18: ServerControl: showProperties action

Minimserver is running fine. I get all files on a Marantz AV-Receiver SR6008

Any idea to solve the problem?

Best Regards
The message about readLine is normal. Try the following:

1) Exit MinimWatch
2) Power the NAS off and on
3) Restart MinimWatch

If this doesn't solve the problem, see the MinimWatch can't find MinimServer section for some suggestions:
  • Check that the Windows network type is not set to Public
  • Check that the active subnet used by MinimWatch (192.168.1.x) is the correct subnet for connecting to the NAS. If not, you need to set the ohnet.subnet property for MinimWatch (not MinimServer).
You could also try changing your Windows PC from a wired to a wireless connection or vice versa.
I have done all the things and nothing helped.
I have installed Minimwatch additionally on a notebook and tried it with wired and then with WLAN and the result was the same grey icon.

Then I have installed Minimserver on the notebook (after the installation of Minimwatch) and run the program. After this: two green icons (Asustor NAS and local Minimserver). Yeah!
And what a miracle: two green Minimwatch icons (Asustor NAS and notebook) on the PC.

Thank you very much for your fast answer.

The problem is solved and maybe it's helpful for someone else.
Kind Regards
Reference URL's