MinimServer Forum

Full Version: Lumin T2 Minimserver offline
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dear Manufacturer!

I own a Lumin T2 network audio player. I am very pleased with the sound of the device.
Please help solve the problem below.
After a few hours of listening, the device hangs, the Ipaden prints that the connection is offline. You need to remove the Lumin software, reinstall it, restart your device, router.

My system is:
Musical Fidelity M6 500i dual mono amplifier
Synology DiskStation DS218
CAT 7 ethernet cable
Router: Tenda 956E50
iPad Air 2
Software version: 14.4.1
NAS: Minimserver

Sincerely:
Károly Csoba
Hungary, Eger

e-mail: csobakaroly@digikabel.hu
Which device is hanging and which connection is offline? If the LUMIN T2 or the LUMIN control app is hanging or offline, this is not a MinimServer issue and you should contact LUMIN about this.
(30-03-2021 21:08)simoncn Wrote: [ -> ]Which device is hanging and which connection is offline? If the LUMIN T2 or the LUMIN control app is hanging or offline, this is not a MinimServer issue and you should contact LUMIN about this.

Minimserver offline.
On March 22, 2021, I wrote to Lumin at info@luminmusic.com, but they didn’t even respond. - I find it rude.
LUMIN run their forum on AudioShark - development seem quite responsive. You could try posting there.

https://www.audioshark.org/lumin-169/
Which NAS do you use to run MinimServer?
Minimserver (NAS)
Which brand of NAS (for example, QNAP, Synology) and which model?
(31-03-2021 09:22)simoncn Wrote: [ -> ]Which brand of NAS (for example, QNAP, Synology) and which model?

Simon - the OP posted this info on the Lumin forum

My system is:
Musical Fidelity M6 500i dual mono amplifier
Synology DiskStation DS218
CAT 7 ethernet cable
Router: Tenda 956E50
iPad Air 2
Software version: 14.4.1
NAS: Minimserver

Response by Lumin Dev was:

Re: Lumin T2 Minimserver offline

Double tap iPad home button, swipe away Lumin app, and relaunch it.

Peter Lie
LUMIN Firmware Lead
Thanks, Peter. I saw NAS: Minimserver but not the Synology line.

When the problem happens, please check whether MinimServer is running by logging into Synology DSM. opening the Package Center and selecting Installed. Find the icon for MinimServer. If this has an Open button, click this. If MinimServer is running, you will see the MinimServer configuration web page.

If no web page is displayed when you click the Open button or if the Package Center icon for MinimServer has a Run button instead of an Open button, this means MinimServer is not running.

If MinimServer is running when the problem is occurring, there is a UPnP discovery problem with your network. If MinimServer is not running when the problem is occurring, there is a problem with MinimServer. When you have confirmed this, I will advise on next steps.
Reference URL's