MinimServer Forum

Full Version: Incorrect header for PES ADTS stream
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi,

I only just installed MinimStreamer on my QNAP NAS to play through my Linn Sneaky using Kazoo. I wanted to listen to FIP radio station.

I used the example of Linn Classical in the instructions and that works fine.

But I try this for FIP:

#EXTM3U
#EXTINF:-1,[+FIP] FIP
https://stream.radiofrance.fr/fip/fip_hifi.m3u8

The stream starts but stops after 3 seconds.

The log file says:

Incorrect header for PES ADTS stream: 0x47010030
NetworkSource: byte-range request could not be satisfied

MinimWatch -> About says all my packages are up to date.
The Linn Sneaky has the latest software.
The QNAP has firmware 4.3.6.1070

Thanks for all your help.



Ash
I have tried this and I am having the same issue. The stream plays correctly using VLC, so it seems this is a problem with how MinimStreamer is reading the stream. I will post back here when I have more information.
Wow, thanks for the rapid response. On a Sunday too!

The stream works fine on vTuner too.
The problem is fixed now in MinimStreamer 2.0.6. Thanks very much for letting me know about this.
Hi Simon,

That is an impressively quick response. Apologies for being a dimwit but I've updated MinimServer (from the QNAP apps page) and it's now showing as 2.0.12 update 182. When I click on "Show updates", it says "All packages are up to date".
But MinimStreamer does not appear in the list of available packages.

Meanwhile, I tried updating the MinimServer on my Melco N1Z. That says it's running 2.0.14 update 182 and again "all packages are up to date". Even though the page on port 9790 says "MinimServer 2.0.16 is now available". Similarly, MinimStreamer isn't showing as an available package on the Melco either.

There's clearly something I am missing about updating Minim and I hope you can shed some light.

Your help is much appreciated.



Ash
It sounds like you already have MinimStreamer 2.0.6 installed. What does it say on the MinimServer configuration web page?
Hi,

There's no mention of MinimStreamer on the configuration webpage for either the QNAP or the Melco. It's not shown on the "Installed packages" for either and the "stream...." properties are not showing on the System tab for either.

Ash
Is your license type starter, trial or full?
Hi,

The version on the Melco is Starter (Melco EX). I just remembered there's a menu option on the unit itself to update Minim which I've now done and it's showing as 2.0.16

The version on the QNAP is Starter. Still showing as 2.0.12.

Ash
You cannot install or run MinimStreamer 2 with a starter license. MinimWatch 2 should indicate this by showing the MinimStreamer package greyed out in the list of available packages. As you are not seeing this, you are probably not on the latest version of MinimWatch 2.

The latest version of MinimWatch 2 for Windows is 2.0.8 update 90. For Mac it is 2.0.18 and for Linux it is 2.0.16 update 90.

To enable MinimStreamer 2 for installation on MinimServer 2, you can activate a free 30-day trial license from the License tab of the MinimServer 2 configuration web page. Before the free trial ends, you will need to purchase and activate a full license.
Pages: 1 2
Reference URL's