MinimServer Forum

Full Version: MinimServer package not found
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Got a new message that version 2.0.16 is available. No way to update through the app. Installed the new version and got the following error:

"MinimServer package not found"

Running Linux Mint 19.3

All worked well one version prior.

Any idea?
How did you try installing the new version? On Linux, you need to follow the instructions in this section.
OK. Followed the instructions and now I am getting this:

MinimServer 2.0.16, Copyright © 2012-2020 Simon Nash. All rights reserved.
autoUpdate: installed package 'minimserver-update-171'
Enter command (? for help):
autoUpdate: relaunching
>MinimServer 2.0.16 update 171, Copyright © 2012-2020 Simon Nash. All rights reserved.
starting MinimServer[hp400]
Enter command (? for help):
Enter content directory, or null to continue:
#>License server error 500: [73fec759] Too many matching activation records
MinimServer error: now stopped, use 'restart' or 'exit'
OK. I have restored the old installation and followed the process. It is cumbersome but it works.
I am not sure what "process" you mean. Please clarify.

The bug that caused this error message is fixed now. It was caused by an incorrect change to the license server, not by your update to 2.0.16.
Prior to that version, there was a prompt for a new version of MinimServer. You had to click through the various prompts to get the new. Now, you a get a meaningless window telling you there is a new version.... What I expect to happen is that when I get a prompt for a new version, I want to click on OK and let the program update automatically.
The prompt you are describing is for a new online update (such as update 171), not a new version (such as 2.0.16). A new version needs to be installed in the same way that you have installed 2.0.16.
I have the Minim server V 2.1.2 installed on QNAP TS230 NAS and have been getting this error since couple of weeks now

License server error 500: [5f0bbcee] Too many matching activation records

As a result it says server offline on my Lumin music streamer and its not able to play any files.
I have tried reinstalling the app, but same error

Any help greatly appreciated

Thanks for letting me know about this. It is not related to the subject of this thread, so I will not reply here. Instead, I have sent you a forum PM (private message) with some questions about your TS-230 that should help me understand what is happening.
Reference URL's