MinimServer Forum

Full Version: Minimserver in Synology NAS with BubbleUPNP server
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have installed minimserver on a Synology DS411+II NAS together with BubbleUPNP server. Minimserver is running and configured with the music directory. Also BubbleUPNP is working. But for some reason BubbleUPNP doesn’t find minimserver. It does find Synology mediaserver.

Also tried it with minimwatch but it stays grey.

I can’t figure out what is wrong especially because both are installed on the Synology and are working (I suppose).

Do I need something to do with ports or firewall settings on the Synology?
If you are running the Synology firewall, you need to configure it for MinimServer. See this post for details.
(28-09-2020 17:03)simoncn Wrote: [ -> ]If you are running the Synology firewall, you need to configure it for MinimServer. See this post for details.

Thanks I will check this. But if the firewall is active, the http://xxx.xxx.xxx.xxx:9790 won't work isn't it? Because this is working perfectly.

Could it also be that probably the router have the UPNP set to off?
The first step is to check the firewall. If that doesn't help, you can investigate router settings. The important router setting is IGMP snooping, which should be set to off.
(28-09-2020 19:24)simoncn Wrote: [ -> ]The first step is to check the firewall. If that doesn't help, you can investigate router settings. The important router setting is IGMP snooping, which should be set to off.

Hello Simon,

Thanks for the help. It was indeed the firewall on the Synology NAs that was causing this issue. Thanks for directing me the right way. ?
Reference URL's