MinimServer Forum

Full Version: the grayed out clef issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I searched and found similar issues but was nonetheless unable to resolve.

I run Minimserver 2.0 on a Melco
And Minimwatch on two separate Macs (Mac mini and MacBook Pro)

Minimwatch MacBook Pro runs fine and is stable
But on the Mac mini it needs to be closed and re-opened after a short time.

Both Minimwatches look at the same installation of Minimserver/Minimstreamer

Any ideas?
This sounds like a network multicast issue. How are your Macs connected to your network (wireless, wired, direct to router, to router via switch)?
the one that works (MacBook Pro) is over wifi
the on that doesn't (Mac mini) is via an ethernet connection to a switch; switch connected to the wall
By "the wall", do you mean the mains electricity wiring? Mains wiring ethernet adapters are liable to cause this kind of issue. Can you try eliminating the mains wiring adapters as a test, perhaps with a very long Ethernet cable?
no, apologies. the ethernet plug in the wall, that leads to the main router.
It is likely to be the switch that is causing this problem. As a test to confirm this, you could connect the Mac mini directly to the wall and see if the problem goes away.
as it happens, the problem seems to have solved itself. thanks though !
Reference URL's