MinimServer Forum

Full Version: MinimServer not visible by Players after change of NAS
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
My Synology DS412+ had a hardware failure and I moved my drives directly to a new compatible DS420+. I saved my NAS config & moved it to the new NAS per Synology instructions. My new DS420+ appears to be working fine; all music files are visible through my network. I started MinimServer which was already on the original drives (not a new install); it was still pointed to the appropriate Content Directory. It appears to be running OK, but it is not visible through any Music Player (DLNA or Roon) on my Network. I did the test by inputting the NAS IP address followed by :9790 on a browser and the page comes up fine. Toggled MinimServer on and off- no change. Attached is a screenshot of the MinimServer version from the NAS Package page.

It appears to be running OK but is not serving out to the network.
Help is very much appreciated. I'm not a network guy.
Problem solved.
Not quite sure what did it. I changed my LAN connection from LAN 2 port to LAN 1 port on the DS420+ and rebooted the NAS. Perhaps that was it. Should have tried that in the first place perhaps.
Reference URL's