MinimServer Forum

Full Version: ReadyNAS OS
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a ReadyNAS device. When I try to upload the x86 version of your software to install, I immediately get the message:

Error: Only Debian (.deb) packages are allowed. The file that you have on the downloads page for the ReadyNAS x86 is a .bin file.
MinimServer is only available for older models of ReadyNAS. For a list of supported models, see the Note: at the top of this page.
Reference URL's