MinimServer Forum

Full Version: New router Synology NAS not found.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
My Superhub 2 died overnight on Friday.I set up a Superhub 3 yesterday but since set up my Synology 718+ has not been recognised.I've tried a NAS reset but that did not help.I've also tried to open Synology Assistant but no server found Minimwatch is also greyed out.Any help that anybody could give would be much appreciated.
Is upnp enabled on your new router?
The new router might have changed your private network to public. See this post.
Many thanks for your replies.UPNP is enabled by default.I went in to File Sharing but there is no mention of private just ethernet not sure what I'm doing wrong.If I select ethernet get an error message saying if this is selected service provider will terminate service!
The private/public setting is a Windows thing, not something on the NAS.

Perhaps the new router is using a different subnet than the previous one. This could cause problems if any of your devices has been configured to have a fixed IP address.
Maybe the subnet address has changed .... did you set up the ohnet.subnet in Minimwatch properties?
I’m totally lost with this.I thought this would simply plug in and go.I updated MinimWatch to 8.5 to no effect.What should go in ohnet subnet?
Doesn’t matter if you didn’t set anything
... this is from MinimServer user guide “ In some situations, you might want to configure the MinimServer media server with access to a single specific subnet, which could be the loopback subnet. You can do this by setting the ohnet.subnet property on the MinimServer properties page to the specific subnet you want MinimServer to use.”
.... did you reboot your nas?
Yes tried rebooting.
Pages: 1 2
Reference URL's