MinimServer Forum

Full Version: Minim watch not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, My install of Minimwatch has stopped working. It will not find or control MinimServer. I have now tried updating to Minimsever2 and minimwatch2 but with the same behaviour. I notice from the log that minmwatch is looking for 192.168.1.175:9791. (I was expecting :9790 but don't really know what this means).
I am using a Synology DS213J NAS, a TP Link Archer VR900 router, and I have tried disabling the windows firewall. Minimserver seems to work and I can trigger a rescan from its own web page but Minimwatch seems rather isolated.
Can you offer any sugggestions to resolve this please. I attach a screenshot of the Minimwatch log files.
Port 9791 is correct for MinimWatch. Port 9790 is the http port. These log messages mean that MinimWatch is being blocked by a firewall. The first thing to check is whether you have your private network accidentally set as public.
Many thanks Simon, That has sorted it. Network had gotten itself changed to public, probably when new router was installed. All good now.
Reference URL's