MinimServer Forum

Full Version: Tracks cut short - Bose SoundTouch
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi All,

I have successfully set up MinimServer to work with my Bose system. I was previously using Universal Media Server, which worked well, however it does not have a working search function like MS, which is very handy indeed.

My only troubles with MinimServer are that it seems to ignore wma files and also cuts tracks short by about 20-30 seconds before skipping to the next track. It is almost as if it closes the connection before the track is finished.

In the Bose app, I receive the error 3102.

I have attached logs when this occurs
[attachment=1895]

Please advise.

Kind regards,
Joe
MinimServer does not support WMA files and I don't have any plans to add support for this legacy format.

The log that you posted does not show any problem with MinimServer. When the log finishes, MinimServer has finished reading the file data from disk and is in the process of writing it to the Bose renderer on an open connection. The renderer requested the track at 13:51:05.210 and the log finishes at 13:51:05.274. Can you leave the log running for a little longer to show what happens next?
(26-03-2020 15:58)simoncn Wrote: [ -> ]MinimServer does not support WMA files and I don't have any plans to add support for this legacy format.

The log that you posted does not show any problem with MinimServer. When the log finishes, MinimServer has finished reading the file data from disk and is in the process of writing it to the Bose renderer on an open connection. The renderer requested the track at 13:51:05.210 and the log finishes at 13:51:05.274. Can you leave the log running for a little longer to show what happens next?

Thanks for your response Simon. Please see the attached logs. I started the logs just before selecting a track, and finished them after the second track ended prematurely and led into the third.

[attachment=1896]

Many thanks.
Man do I feel stupid! Confused

Just tried playing the tracks directly on a computer - they're corrupted! Exclamation

I have re-ripped the CD, and they are playing fine now.

Thanks for all your help!
Reference URL's