MinimServer Forum

Full Version: MacOS 10.15.2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
New to MinimServer and MinimWatch. Just installed MinimServer 0.8.5.3 R133 on MacOS Catalina 10.15.2. Received message that both MinimServer and MinimWatch must be updated. What's up? Dave
Where are you seeing this message and what exactly does the message say?
(10-01-2020 09:09)simoncn Wrote: [ -> ]Where are you seeing this message and what exactly does the message say?
Hello! I misread the Apple message and have successfully started Minimserver. Thanks for the quick response.
Reference URL's