MinimServer Forum

Full Version: Minimstreamer on a Synology NAS 215j
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello

I have minimwatch installed on my laptop windows 10, ver 0.8.5.3.
I updated to the latest Java on my laptop.
I have minimserver installed on my Nas, ver 0.8.5.3 update 133.

I have read the threads and it says right-click the minimwatch icon on my desktop and go down to Properties and then click on Packages.
I have tried this but I don't have Packages, only General, Shortcut, Security, details, Previous Versions.

Also when I double-click the minimwatch icon, the winrar program opens...nothing else happens, is this correct?

Thanks in advance!!
I managed to solve the minimatch issue - it was not executing with Java.

I now have a green minimwatch icon and was able to download the minimstreamer package.

Tried to delete this post but was not successful...
This seems to be quite a common problem with Windows 10. I am glad to hear you have been able to solve it.
Reference URL's