MinimServer Forum

Full Version: How to disable minimserver on Melco NA1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have minimumserver installed on Melco NA1 with Twonky current disabled via NA1 front panel with minwatch installed on a remote pc for control and monitoring. Can I use minwatch to stop minimserver running on Melco so that I can re-enable Twonky to compare sound to minimserver? I read some where that with both running on the NA1 simultaneously it slows the unit down is this correct?
You are correct that for a fair comparison between Twonky and MinimServer, they should not both be running at the same time. Twonky comsumes a lot of system resources (far more than MinimServer) and the performance of MinimServer (both speed and sound quality) is affected when Twonky is running.

You can use MinimWatch to stop MinimServer by right-clicking on the MinimWatch minim icon and selecting Stop from the pop-up menu. After you have done this, you can restart Twonky from the front panel. To restart MinimServer, select Restart from the MinimWatch pop-up menu.
Hi Simon
I compared the two and minimserver does sound better, I am going to install MinimStreamer to transcode FLAC 44.1/16 to 44.1/24 per your suggestion some time back. Once installed can I input the file conversion settings via MinimWatch via the control pc?;
I am very pleased to hear that MinimServer sounded better than Twonky. Smile

After you have installed MinimStreamer from the Packages tab of the Properties window shown by MinimWatch and relaunched MinimServer from the Packages tab, you will see some extra fields in the System tab. One of these fields is stream.transcode. Put your desired transcode settings into this field, click the OK button and restart MinimServer from the MinimWatch pop-up menu. For information about what to enter in the field, see this section.

I think you will be pleasantly surprised by the further improvement this change makes.
Okay I added MinimStreamer and the FFmpeg- 4.1 Melco -0.1 packages and in system tab under stream.transcode the following FLAC:L24 to convert flac 16 files to flac 24 as I only want to transcode 44.1/16 files with any other bit rates unchanged
How do I verify operation and do I only make entries for file types to be transcoded or all file types?
The setting flac:L24 converts all FLAC files to the L24 format. This is probably not what you want. I suggest you use the setting flac:wav24 instead. Your control point or renderer should show you what format and resolution you are playing.
Hi Simon
You are correct it does sound better, is there a difference in sq between the file formats wav vs flac or is it solely attributed to the bit rate? Of note I have been using the Melco control app but have Mconnect HD configured as well and when switching from the Melco app to Mconnect I seem to notice even more of an improvement is this physiologically or are there really differences in how the control app interacts with the renderer in my case using a Modwright Oppo 105D which I am looking to upgrade to a PS Audio Directstream DAC soon?
A FLAC file uses lossless compression and contains exactly the same audio information as the corresponding transcoded WAV stream or file.

There are some theories on why the WAV version might sound better. (Disclaimer: this might vary with the equipment used and some people do not hear any difference.) My own view is as follows: The system resource needed to decompress the FLAC file causes extra processing load on the device that is used to do the decompression. If this device is the same device that is playing the audio, this extra processing load can affect sound quality. (Disclaimer: I am not an audio engineer and this is only a theory.)

It should not be possible for the use of a different control point to affect the sound. This is because the renderer streams audio data directly from the server without the control point being involved.
Reference URL's