MinimServer Forum

Full Version: Minimwatch not finding server
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi

I am running MinimServer on a QNAP Nas. In my desktop computer I've installed MinimWatch. Running Windows 10.

According documentation, MinimWatch is not connected to the server ( gray icon)

I've turned off the firewall in the desktop computer where MinimWatch is running.

What to do now?
Is this grey icon in the taskbar notification area or on the desktop? Double-clicking the grey launch icon on the desktop should display a smaller icon (green, red, yellow or grey) in the taskbar notification area.
(20-11-2019 15:30)simoncn Wrote: [ -> ]Is this grey icon in the taskbar notification area or on the desktop? Double-clicking the grey launch icon on the desktop should display a smaller icon (green, red, yellow or grey) in the taskbar notification area.

taskbar notification.
OK, thanks. As you have eliminated the firewall, it is likely to be the issue with multiple network adapters that is described in the last paragraph of the "MinimWatch can't find MinimServer" section on this page.
(20-11-2019 18:01)simoncn Wrote: [ -> ]OK, thanks. As you have eliminated the firewall, it is likely to be the issue with multiple network adapters that is described in the last paragraph of the "MinimWatch can't find MinimServer" section on this page.

So,, attached log file,,, what should I do now ???
[attachment=1811]
It looks like you have specified an invalid subnet 172.17.16.192. The subnet is not the same as an IP address but is a combination of a subnet mask and IP address.

For most local subnets, the subnet address can be obtained by changing the last digit of the IP address to zero. If this applies to your local subnet, the IP address 172.17.16.192 would have a subnet address of 172.17.16.0.
(22-11-2019 11:54)simoncn Wrote: [ -> ]It looks like you have specified an invalid subnet 172.17.16.192. The subnet is not the same as an IP address but is a combination of a subnet mask and IP address.

For most local subnets, the subnet address can be obtained by changing the last digit of the IP address to zero. If this applies to your local subnet, the IP address 172.17.16.192 would have a subnet address of 172.17.16.0.

Okay,, but where is that specified. As far as I know,, this is nothing I have done.
How do I remove/correct this.
( sorry for stupid question,, I am not a computer specialist .. )
From the MinimWatch minim icon, select Options > Properties (watch). What (if anything) is entered in the ohnet.subnet field?

Edit: Also, what is the IP address of your QNAP NAS?
(22-11-2019 13:23)simoncn Wrote: [ -> ]From the MinimWatch minim icon, select Options > Properties (watch). What (if anything) is entered in the ohnet.subnet field?

Edit: Also, what is the IP address of your QNAP NAS?

Nothing is added in the ohnet.subnet field

My NAS, 192.168.68.101
In this case, try setting ohnet.subnet to 192.168.68.0 and restarting MinimWatch. It seems there is some other subnet 172.17.16.192 on your PC (perhaps related to a VPN?) and MinimWatch is selecting this subnet by default.
Pages: 1 2
Reference URL's