MinimServer Forum

Full Version: Problems with ogg vorbis internet radio stream
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am using Minimserver and Minimstreamer on a Synology NAS with ffmpeg installed. Control Point is an Android Samsung phone with BubbleUPNP. I am not able to stream the following internet radio station - just nothing happens. Streaming mp3-streams works flawlessly.

#EXTINF:-1,DRadio Wissen
http://www.dradio.de/streaming/dradiowissen_hq_ogg.m3u

Any ideas?
What is your renderer (the device that plays the radio stream)? Are you playing it on your Android phone or streaming it to some other device?
My renderer is the software Moode 5.3 running on a RPi 3B+ with Allo Boss DAC.
Your playlist entry for this stream is not routing it through MinimStreamer because you haven't specified a stream ID. See this section for details of how this works. After making the necessary change to your playlist, you need to do a MinimServer rescan.

If the stream still doesn't play after making this change, it means the stream type isn't compatible with your renderer. You can use MinimStreamer to transcode the stream to WAV by setting the stream.transcode property to *:wav and restarting MinimServer. This should enable your renderer to play the stream.
Thank you! Problem solved!!
Reference URL's