MinimServer Forum

Full Version: iPad has stopped seeing MinimServer on NAS
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

My iPad has stopped seeing MinimServer on my Synology NAS. It used to work fine, but then stopped. I can see the MinimServer on my iPhone on the same network. I am using the Naim app on both devices. Does anyone have any ideas what I should do to enable my iPad to see MinimServer again. All software is up to date.

I have powered down my network and reconnected all devices individually, but it made no difference.

Perhaps someone can point me in the right direction to investigate where the bug maybe.

Many thanks for your help in advance.

Malcolm
(19-05-2019 13:21)MalcolmT Wrote: [ -> ]Hello,

My iPad has stopped seeing MinimServer on my Synology NAS. It used to work fine, but then stopped. I can see the MinimServer on my iPhone on the same network. I am using the Naim app on both devices. Does anyone have any ideas what I should do to enable my iPad to see MinimServer again. All software is up to date.

I have powered down my network and reconnected all devices individually, but it made no difference.

Perhaps someone can point me in the right direction to investigate where the bug maybe.

Many thanks for your help in advance.

Malcolm

Have you tried disabling your firewall and or anti-virus program?
I once had simular problems after a software-update from my anti-virus program (ESET)
What happens if you use some other control-point app on your iPad, such as mConnect or Linn Kinsky? If this can see MinimServer, the problem is related to the Naim app. If this cannot see MinimServer, the problem is related to some setting on your iPad.
Hi,

Thanks for your suggestions. I'll give them a go and let you know how I get on.

Thanks

Malcolm
Reference URL's