MinimServer Forum

Full Version: MinimServer
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
No audio with message at start up 'MinimServer is running' has this changed.

Streamer
This message is normal and means MinimServer is working correctly. The problem must be elsewhere.
(14-05-2019 15:00)simoncn Wrote: [ -> ]This message is normal and means MinimServer is working correctly. The problem must be elsewhere.

Thanks Simon,

MinimServer is working no problems however, The message has
stopped showing at PC start up.
I am not clear what the problem is. Your first post said "no audio". Your second post said that MinimServer is working with no problems. Are you able to listen to audio or not?
(14-05-2019 18:11)simoncn Wrote: [ -> ]I am not clear what the problem is. Your first post said "no audio". Your second post said that MinimServer is working with no problems. Are you able to listen to audio or not?
Hi Simon,

Sorry for confusion when I switch on PC I used to get the message
bottom right corner MinimServer is running accompanied by a tone.

Streamer
Thanks for clarifying, I misunderstood what you meant by audio.

There has been no change to MinimServer. Do you still see the green minim icon in the system tray (bottom right corner)? If not, is the icon in the system tray overflow area (view this by clicking the upward-pointing arrow)?
(14-05-2019 21:48)simoncn Wrote: [ -> ]Thanks for clarifying, I misunderstood what you meant by audio.

There has been no change to MinimServer. Do you still see the green minim icon in the system tray (bottom right corner)? If not, is the icon in the system tray overflow area (view this by clicking the upward-pointing arrow)?
Yes green icon is showing in system tray.

Streamer
If you hold the mouse over the green icon, does the "MinimServer is running" message pop up? If so, MinimServer is working correctly and there must be some change in Windows that is causing this message not to show at startup.
(15-05-2019 13:29)simoncn Wrote: [ -> ]If you hold the mouse over the green icon, does the "MinimServer is running" message pop up? If so, MinimServer is working correctly and there must be some change in Windows that is causing this message not to show at startup.

Thanks Simon,
Yes as you suggested MinimServer is running message pops up.

Streamer
Hi Simon,
Good News fixed Microsoft issued a patch to version 1903 problem solved.
Pages: 1 2
Reference URL's