MinimServer Forum

Full Version: How can I see the track time in Kazoo?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hello

I have installed the MinimServer on the Synology NAS 218+
and I am using Kazoo as the Upnp Controller.

I was using the settings found in the Linn forum,
Kazoo was able to see the time and order by track at that time.
However once the setting was lost,
the time and track number can not be seen like the attached picture.

[attachment=1677]

I tried to find the settings again, but the Linn forum closed.
How can I see the track time in Kazoo?
Please note that I have attached the properties settings.

Yours, Do Kim
I append the track time to the title so I can view it with Kazoo.

To do this, add this to the following settings
itemTags #AudioDuration
tagFormat title.displayFormat=($title$AudioDuration)

The track number is displayed by Kazoo when I browse by any of the indexed items, so Artist or Album, but not when I browse by folder.
Are you seeing something different?

Peter
The tagFormat setting should be title.displayFormat={$title$#AudioDuration} (curly braces instead of parentheses and # preceding AudioDuration).

The OP has indexTags set to none, so all browsing will be by folder.
Thanks for correcting Simon.

Sorry Do Kim was doing this from a phone away from my system - well that's my excuse :-)
No problem and thanks for your help with answering. I have got the syntax of these settings wrong sometimes when posting and needed to correct later. Sad
Thank you Peter, Simon!

I set it as follows.

[attachment=1681]

[attachment=1682]

Now my Kazoo shows Track number & time properly Big Grin
And... It is not an important issue, but something makes me nervous.

Previously, the album name was displayed above and the performers below,
but now the performers are looking upwards.

Which property settings should be modified to make the players appear below as before? Huh

Before [attachment=1680] -> After [attachment=1679]
Please post your current settings. The images for these were not included in your latest post.

Is "after" the result of your latest change to the settings to add track time and is "before" what you see when using the settings before this change?
(14-03-2019 08:25)simoncn Wrote: [ -> ]Please post your current settings. The images for these were not included in your latest post.

Is "after" the result of your latest change to the settings to add track time and is "before" what you see when using the settings before this change?

1. Oh my mistake. I uploaded images again. Those are my current Settings. Tongue

2. Yup. 'After' image is the Result.
The tagFormat field is incomplete in the image that you posted. The start of the property value (everything preceding '$artist}') has been cut off. Please copy and paste the complete contents of this field into a post here. Please also post the complete contents of this line in your "Before" settings.
(14-03-2019 11:53)simoncn Wrote: [ -> ]The tagFormat field is incomplete in the image that you posted. The start of the property value (everything preceding '$artist}') has been cut off. Please copy and paste the complete contents of this field into a post here. Please also post the complete contents of this line in your "Before" settings.

'Before' tagFormat setting
Artist.displayFormat={$artist}

'After' tagformat setting
Artist.displayFormat={$artist}, title.displayFormat={$tracknumber^^/$tracktotal^^: $title$#AudioDuration}

Actually it's same. Only title display format is added. Huh
Pages: 1 2
Reference URL's