MinimServer Forum

Full Version: minim Watch can't monitor minim Server Subscription
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dear Community.

Running windows 10 Pro and Minim Server latest version (8.5.2) on QNAP-TS451+. Windows computer running both 32 bit and 64 bit JAVA latest versions. Installed minimwatch 8.5.3 . Cannot get it to sync up to minimserver on the NAS. Log reports trying multiple instances to monitor subscription but is unable to on multiple attempts to do so. Minim server is working and serving music, but just can't use minimwatch to script and index.

Anyone with any ideas would be welcome. Will buy you dinner when you come to my preferred dealer in Woodland Hills CA, Shelley's Stereo. Shelley's has just donated, incidentally, $400.00 to the developer to support this wonderful platform.

HELP! HELP!
Fred Sattler
AND you may contact Richard at Shelley's Stereo. His email address is richard@shelleysstereo.com

Thanks a bunch!
The messages about monitor subscription are caused by a firewall on your PC blocking messages from MinimServer to MinimWatch. This is caused by a firewall rule blocking inbound connections to Java.

First, go to Start > Settings > Network & Internet and make sure that your home network is being recognised by Windows 10 as a private network.

If this is correct, go to Start > Settings and type "firewall" in the "Find a setting" search box. Click on the selection named "Windows Defender Firewall". On the new window that opens, click "Advanced settings". In the Advanced settings window, click Inbound Rules and scroll down to Java (TM) Platform SE binary. All the rules in this section should say Private Allow or Public Block. If any of the rules says Private Block, right-click on the rule and select Properties. In the Properties pop-up, change the Action from "Block the connection" to "Allow the connection", then click OK.
(01-03-2019 12:45)simoncn Wrote: [ -> ]The messages about monitor subscription are caused by a firewall on your PC blocking messages from MinimServer to MinimWatch. This is caused by a firewall rule blocking inbound connections to Java.

First, go to Start > Settings > Network & Internet and make sure that your home network is being recognised by Windows 10 as a private network.

If this is correct, go to Start > Settings and type "firewall" in the "Find a setting" search box. Click on the selection named "Windows Defender Firewall". On the new window that opens, click "Advanced settings". In the Advanced settings window, click Inbound Rules and scroll down to Java (TM) Platform SE binary. All the rules in this section should say Private Allow or Public Block. If any of the rules says Private Block, right-click on the rule and select Properties. In the Properties pop-up, change the Action from "Block the connection" to "Allow the connection", then click OK.

Reply: Took my tech friend at Shelly's and me less than 5min to fix problem by following the instructions. Thanks mucho and have a great weekend. Fred
Very useful info! I changed my router a few days ago, and had the same problem, with Minimwatch not starting up.

For me, the problem was solved simply by changing network to Private (didn't notice during setup that it was regarded as a Public network). But very nice to know what to do next, should this not have solved the issue.

It did take at little time for Minimwatch to turn green after this, but after a couple of minutes everything was back to normal.

That is, within the next hour or so I noticed 2-3 times a popup saying that Minimserver had restarted. Didn't affect playback. But I dont recall seeing this as often before. Anyway, up and running again, perfect!
Reference URL's