MinimServer Forum

Full Version: unable to download
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've been unable to download installers from the /downloads site at minimserver.com. The download pop-up appears with URL
https://www.minimserver.com/donate-popup...tel.tar.gz
but after clicking the "download" button, no download is apparently started. I've tried this from Firefox and Chrome browsers, and from different computers, even at different physical locations.

Anyone else having this problem?

Rob
Do you have JavaScript enabled in your web browser?
(29-11-2018 10:18)simoncn Wrote: [ -> ]Do you have JavaScript enabled in your web browser?

Simon, thanks for your quick reply.

I was on my Linux Mint 19 (Tara) machine.

On Google Chrome Version 70.0.3538.102 (Official Build) (64-bit). In the settings it says "JavaScript Allowed", but clicking on the "Download" button is non-responsive, and closes the pop-up as if everything was OK. I haven't installed any pop-up blocking extensions or add-ons.

I since have tried the download on the same Mint 19 machine (Cinnamon desktop) Firefox Version 63.0.3 (64-bit) and was able to successfully download.

Interestingly, I just tried it on Google Chrome Version 70.0.3538.110 and Firefox 56.0 (32-bit) on a Windows 7 machine, and both behave correctly.

Another machine, running Ubuntu 16.04 and XFCE4 Desktop has Firefox Quantum 57.0.1 and does not respond to the Download button.
BTW, I have "Always ask you where to save files" set in about:preferences.

So I can't (yet) pin down any sort of pattern, but I have plenty of workarounds. I'm also pretty certain that there's nothing wrong on the minimserver.com site.

Sorry for the inconvenience.

Rob
I have an idea what might be causing this. I will send you a PM with more details.
Reference URL's