MinimServer Forum

Full Version: Synology NAS Java
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I would very much appreciate if you could help me please.I tried to play some music last night but music library not available on ipad.I then checked Package Centre on my Synology DS718 and discovered that everything was shown as needing repair.I uninstalled the Java SE embedded 8 and tried to reinstall but it is coming up with an error saying it was looking for /jre-8u181linux-x64.tar.gz.Message advises to agree Oracle license and download Linux X64 and put in Public folder on NAS.In Oracle the downloads refer to 192 not 181 as quoted in message.Not sure what I should download.Obviously I already have a Linux package in the Public folder should I uninstall that?I would really appreciate any help you can give to get me up and running again.
Problem solved, please ignore.I have just re read instructions and downloaded Java 8 from Developers Tools.
Reference URL's