MinimServer Forum

Full Version: Auto Start not working Debian 9 / xfce
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Full disclosure- I barely know Linux. That said, I did an install using Debian 9 with xfce on a low end Intel Celeron NUC with a 2 TB SSD to function as a music server to replace a Vortexbox install (selling all of my Squeezeboxes). Everything works great except minimserver doesn’t restart when I restart the computer. Once manually started, minimserver works great. So, where do I start in order to fix this? Thanks.
You can configure automatic startup by using the minimserver/bin/setup command (see paragraph 14 in this section).

For this to work, you should install MinimServer as a regular user (not as root or using sudo) and you should run minimserver/bin/setup as a regular user (not as root or using sudo).
Yup, that was my rookie mistake (not installing as user). Working fine now. Great software.

Next, how do I show “Year” instead of date? I ‘m certain that has been covered somewhere in the forum (I have “Decade“ set up already).

Thanks!
(17-07-2018 03:55)brett Wrote: [ -> ]Yup, that was my rookie mistake (not installing as user). Working fine now. Great software.

Next, how do I show “Year” instead of date? I ‘m certain that has been covered somewhere in the forum (I have “Decade“ set up already).

Thanks!

Would the YearOnly tag option be useful? See Tag Options for more detail.
Reference URL's