MinimServer Forum

Full Version: Synology DS 116 update and MinimServer
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Synology has an update for the DS116 to version 6.16-15266 available. I am currently running Minim Server version 0.8.5.3 When I commence the Synology update it warns that Minim Server is incompatible with the new DSM version. I don't wish to lose Minim Server so I abort the update. Will there be a Minim Server update that will be compatible with 6.16-15266?
The message is a glitch in Synology DS, you can safely ignore it and install the update. Minimserver should run without any problems after the update.
(04-05-2018 00:38)antonmb Wrote: [ -> ]The message is a glitch in Synology DS, you can safely ignore it and install the update. Minimserver should run without any problems after the update.

Thanks antonmb. I did install the update and MinimServer still worked. Wink
Reference URL's