MinimServer Forum

Full Version: Problems formatting USB stick for MinimServer install
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have been trying to format my USB stick so that I can reinstall Minimserver on my Melco N1ZMk1. I go through the procedure you outline on your website (where the stick is identified within DOS). It then asks for my password. However, on my Mac all I can see is a vertical “key” shape within a box which does not allow me to input my password. I have seen this before and after repeated attempts I have been able to input the password and continue. However, seemingly I can no longer do this and I can’t produce the USB to load the program onto the Melco. Any ideas? My Mac version is OSX El Capitan Version 10.11.6.
Just type the password (your Mac login password) and press Enter. This is working for me.

Edit: I am not sure what you mean by "within a box". For me, the key symbol is in the console window immediately following the 'Password:' prompt.
I have tried typing the Mac login password numerous times. I agree with you that the key symbol immediately follows the password prompt. I have tried entering the password both before and after the key, all with no success. My reference to "within the box" only indicates where you can see the key against the relief of a small box which contains it.
Just type the password and press Enter.
Reference URL's