MinimServer Forum

Full Version: Correct JRE for QNAP Arm
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've just updated MinimServer to 0.8.5.2 through the QNAP AppCenter as requested. As part of the update the AppCentre downloaded and installed Java Runtime 8.151.2. Version JRE_ARM 8.65 was already running and now both JREs are installed and running which I'm sure is not intended. Can one be disabled? Why install an older version?
David
Thanks for letting me know that 0.8.5.2 is now available in the QNAP App Center. You need to manually uninstall JRE_ARM and ignore any error messages that this might produce. This is rather confusing and it is caused by a problem in QTS. I have asked QNAP to fix this problem in a future QTS update.
(07-03-2018 15:30)simoncn Wrote: [ -> ]Thanks for letting me know that 0.8.5.2 is now available in the QNAP App Center. You need to manually uninstall JRE_ARM and ignore any error messages that this might produce. This is rather confusing and it is caused by a problem in QTS. I have asked QNAP to fix this problem in a future QTS update.

Thanks Simon - I'll give it a go.
David
Reference URL's