MinimServer Forum

Full Version: Can't find Minimserver running on Windows
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Simon, I'm trying to get a simple network set up as I'm away from home for a few months working overseas.

I'm trying to run Minimserver on my PC and then stream files to a wireless speaker attached to same PC.

Minimserver is running fine with full Green icon showing in the system tray. I have it running on a subnet and my iphone etc is running on the same subnet.

My problem is that I cannot see the server in the control app I'm running on the iphone. I've tried a few things based on stuff I've read in the forum - such as turning the firewall on and off - but to no effect. However as I'm in a multi-user apartment, I don't have access to the router to play with IGMP Snooping or anything like that.

The one clue I have is that the ip address for the server doesn't look right. It's showing as (found via My Computer, then clicking Properties on the Minimserver icon. I was surprised this wasn't showing as being on the 192.168.72.x subnet?

Any clue you can give me to help resolve the issue would be, as ever, gratefully received.

Thanks, Richard
I'm not sure where you are seeing the address. Where are you finding the MinimServer icon (with Properties) after selecting My Computer and where do you see the address under Properties? is the loopback address of the PC and this address would not be visible to your iPhone.
I have found the place under My Computer that shows as the address. The server actually has two addresses and it seems that My Computer is choosing the "wrong" address to show. This doesn't mean that MinimServer isn't working correctly and it won't prevent MinimServer from being discovered by other devices.

Is the subnet the default subnet that your computer uses to access the internet or something that you made up yourself? If it is the latter, the router might be blocking traffic on this subnet.

In Network and Sharing Center, is your network connection defined as Home Network, Work Network or Public Network? I have had problems with MinimServer not being discoverable when the setting is Public Network.
Simon, sorry for being slow to respond - different time zone.

OK, so isn't the problem; that's good to know. is the subnet given to me by the network available in the building that I'm living in. Not really any choice about it; the IP addresses served up to my PC, my iphones etc are all 192.168.72.x but I don't think that's abnormal?

My network connection is defined as "Private Network" (not Home, Work or Public Network).

It sounds like you might be using Windows XP (from your references to My Computer and Private Network). I no longer have XP available to test with but Private Network should be OK.

Are you on the latest version of MinimServer (

Are you running an antivirus program? If so, try completely disabling it.

You could try removing the ohnet.subnet setting. This shouldn't be necessary if 192.168.72.x is the router's default subnet.
No, I'm using latest version of Win 10 as it happens.

I've upgraded to 8.5.2 (I was on 8.4; hadn't seen there's an upgrade available).

Turned off antivirus and firewall (both Windows Defender) - no joy

Removed the ohnet subnet definition - Minimserver seems to work OK but hasn't actually fixed my problem.

The scan of files and folders all works fine and fast, and I get to the Green logo with ease; however I still can't seem to find the device on the local network.

Scratching my head a bit here.

Checked to make sure both the phone and the server are indeed on the same subnet; both are still on I can see MinimServer offered as a service on my computer (it shows under 'Network Locations') and applications like MediaMonkey can see and browse the server directly on my PC. It looks as though it's some sort of firewall problem but even taking the firewall down completely doesn't give any joy.

Further update: I happened to go round to a friend’s house and tried to see if MinimServer would be visible on his network. It is, so I think the problem lies with network config in my apartment block. Will try to address with landlord and see if I can sort out the router settings.
Reference URL's