MinimServer Forum

Full Version: failed to update minim server on QNAP
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
(05-12-2017 20:48)simoncn Wrote: [ -> ]This means you have the .jar file extension associated with WinRAR. I think WinRAR does this by default when it is installed.

If you have Java installed, the simplest way to fix this is to use the Jarfix program. This should allow MinimWatch to start and you can then try right-clicking the minim icon in the system tray.

Blimey!!! - installed the java runtime then jarfix.exe, now I do get the tray icon but "grey" with available buttons "options" etc. Tried to deactivate firewall but still the desktop icon is grey...
This might be a firewall issue or a subnet issue. If you select Options > Show log, what is the active subnet? Is this value consistent with the IP address of the MinimServer machine?
Log shows repeated (evidently unsuccessful) attempts to retrieve monitor subscription from 192.168.1.9791 (which is the right IP address)

at some point i did see an active subnet 192.168.1.0 which seems right.

i tried this with endpoint security firewall disabled - still no luck.
See this thread for a report of a similar problem. Is your network connection set to 'private' or 'public'? If it is 'public', it should be 'private'.
Hi Simon, checked the other thread, i am already on "private" profile. This morning it seems it's working, the log shows 42 attempts to access <NAS IP>:9791 with "no active subnet" as a "conclusion" then I see a message about subnet 192.168.1.0 and voilla, MinimWatch works! Lets enjoy it whilst it lasts, i now know how to make changes with the scripting option so there is an alternative. Thanks a lot for your support!
"No active subnet" means that your PC network adapter doesn't have a network connection. I'm glad it's working for you at the moment.
Pages: 1 2 3
Reference URL's