MinimServer Forum

Full Version: Minim server stopped working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
(14-11-2017 11:17)simoncn Wrote: [ -> ]
(14-11-2017 10:11)str-1 Wrote: [ -> ]Not sure how the above work-round helps me. I have Minim Server installed on my Synology NAS and control playback from the Lumin app on my iPad. I cannot see a red Minim icon anywhere.

To see the red icon, you need to install MinimWatch on another computer as described in this section.

As you haven't installed MinimWatch, you must be using the MinimServer default settings. In this case, you can uninstall MinimServer from the Synology Package Center and select the option to remove MinimServer completely (not backup the configuration file). After reinstalling MinimServer and setting the content directory, everything should be working again.

Thanks. That worked. Everything working normally again.
Thanks for fix, I did have to do a full computer restart after your step by step guide before minim server reappeared, otherwise step by step guide is perfect, even I could follow it!
Mine is now green. Thanks.
I have minimserver installed on Windows Server 2012 R2 as service, which failed to start too. I manually started minimserver and got the red icon. After following Simons directions the icon turned yellow and green again. After a reboot of the server the minimserver service didn't start though. This was caused by an update of java which changed directories of some java files which the service needs. But all is fine and dandy now.
Pleased to hear that you have resolved these issues and the service is working again....
(14-11-2017 11:23)simoncn Wrote: [ -> ]
(14-11-2017 00:44)Martin H Wrote: [ -> ]Many thanks Simon - all good here.

I was a little nervous re the Melco as I think I had to manually edit that file once to cease Twonky or something or other but 108 went through without a hitch. thanks

The file you edited to stop Twonky was a different file (minimserver.options). With the newest Melco firmware (3.70 or 3.71B), it is no longer necessary to edit this file because there is a way to stop Twonky using the front panel menus.

Thanks for the clarification. Not loaded the beta Melco yet and will wait for it to go live but thanks again for the info.
Thanks Simon,
I, too, had the same issue on my (old) DiskStation DS214se. But following the instruction above, this issue has been resolved.
I have just tried to reopen Minim server on an Imac after successfully installing and using it for the first time yesterday. After receiving the message:"Minimserver: Integrity check failed for file minimserver.config" i looked at the solution Simon had kindly offered in November but couldn't see how this would help me with my current version.I did update my Java to the newest version yesterday as recommended and after reading this post did try restarting my computer as well as reinstalling Minimserver but it is still returning the same error message and failing to start. All suggestions welcome,I have attached a copy of the log file.

Many thanks
Try the following:

1) Exit MinimServer
2) Delete the file /Users/your-user-name/Library/MinimServer/minimserver.config
3) Relaunch MinimServer
Pages: 1 2 3
Reference URL's