MinimServer Forum

Full Version: Cannot Stream AAC files
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I have a recent problem which means I cannot stream AAC files to my Roberts 83i radio. I have minimstreamer running on a Synology DS215J.

The radio just keeps saying "Re connecting"

I can play MP3 files just fine.

I will attach the log

This setup used to work and I wonder if a recent minimserver update has changed something.

I have the following packages installed


The file it is trying to play was recorded by minimstreamer

Many thanks
(16-08-2017 19:39)chrisjlm Wrote: [ -> ]Hello,

Here is some more info that got lost;

Is it anything to do with my stream.transcode setting which is : *:mp3;320k,aac:wav16/L16,

This setup used to work and I wonder if a recent minimserver update has changed something.

Many thanks
As you suspected, the problem is caused by the recent update to MinimServer update 103. You are seeing the problem because you have the L16 output type in the stream.transcode property.

As a temporary workaround, you can revert to MinimServer update 101 by doing the following:

1) In MinimWatch, select Properties
2) In the Properties window, select the Packages tab
3) In the 'Other package' field, type: minimserver-0.8-update-101
4) Click Install and follow the prompts to complete the installation
5) When installation is complete, click Relaunch

I will try to release a fix in the next couple of days.
Hi Simon,

That worked - thanks!

I have come to those transcode settings via using minimstreamer to the Roberts 83i and a Moode (on a PI-2) renderer. Do those settings look appropriate?

Again, many thanks for the quick response,

Yes, your settings look appropriate.

Please install minimserver-0.8-update-104. This contains a fix for the problem. Is this working OK for you?

Many thanks for helping me find this problem.
Hi Simon,

Update 104 has been installed automatically, I guess as part of the DS 215 settings and it is working just fine.

Many thanks for resolving this
Reference URL's