MinimServer Forum

Full Version: synology DSM 6.1.2-15132
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Just upgraded my Synology to DSM 6.1.2-15132

As usual NAS issued warning that Minimserver was not compatible
Carried on regardless
And as usual Minimserver worked fine.

Mike
Reference URL's