MinimServer Forum

Full Version: Java question
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am trying to install the latest version of java/minimserver

Problem is Oracle is providing version 131, the wizard always searches for version 121. tried to rename it, but that didn't work neither. What do I do wrong? help would be really appreciated !

Kalle


(19-05-2017 13:05)simoncn Wrote: [ -> ]The current downloads for MinimServer and MinimWatch don't support Java 9. If you would like to try using MinimServer or MinimWatch with the JDK 9 early access builds for Windows, macOS or Linux (see this page), there are some test downloads available from this page.
I have moved your Java question to a new thread because it doesn't relate to Java 9.

You can download older versions of Java from this page.
Thanks, very happy that my system is running again

(19-05-2017 21:52)simoncn Wrote: [ -> ]I have moved your Java question to a new thread because it doesn't relate to Java 9.

You can download older versions of Java from this page.
Reference URL's