MinimServer Forum

Full Version: Content directory error - Qnap 4.2.4
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Need help! Sad I have a qnap tvs-871.

have searched here and visited:

http://minimserver.com/qnap/contentdir.html <- My software (file station) does not look like this.

Niether are helping me, I am either missing something else or the syntax/format has changed in the newer version of Qnap.

Everything I have tried results in Content directory error.

I dont have a 'share' folder to go in front of 'multimedia', but I do have a multimedia folder that qnap put there.

I have tried all combinations, even just multimedia on its own and with all combinations in front of it that I can see.

Anyone have this successfully running on their qnap with 4.2.4 or 4.2.3 firmware?
The appearance of the File Station window has changed since I produced these screenshots but it still contains the same information. To set the content directory to your Multimedia folder, you can enter

/share/Multimedia

Note that Multimedia starts with a capital M. This is also the default setting when MinimServer is installed.
Reference URL's