MinimServer Forum

Full Version: MinimServer with Synology DSM 6.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
I am running MinimServer on a Synology DS216+II without any problems - until now.
Today I got a notification that a new DSM version (6.1) is available. When I try to install DSM 6.1 I get a message that MinimServer is not compatible with DSM 6.1 and will be disabled.
(22-02-2017 08:59)JWRu Wrote: [ -> ]I am running MinimServer on a Synology DS216+II without any problems - until now.
Today I got a notification that a new DSM version (6.1) is available. When I try to install DSM 6.1 I get a message that MinimServer is not compatible with DSM 6.1 and will be disabled.

What is your current version of DSM? 6.0? And what is your current version of MinimServer?
(22-02-2017 15:23)Pepsican Wrote: [ -> ]
(22-02-2017 08:59)JWRu Wrote: [ -> ]I am running MinimServer on a Synology DS216+II without any problems - until now.
Today I got a notification that a new DSM version (6.1) is available. When I try to install DSM 6.1 I get a message that MinimServer is not compatible with DSM 6.1 and will be disabled.

What is your current version of DSM? 6.0? And what is your current version of MinimServer?

DSM 6.0.2-8451 Update 9
MinimServer 0.8.4 update 97
Same here (DS212j). I guess MinimServer will be compatible, but somewhere in package configuration the compatibility up to DSM 6.0 is hardcoded (?)

Update: Just found this thread concerning 6.0 Beta with same issue: http://forum1613.minimserver.com/showthr...p?tid=2691

So I attach a screenshot of the message (in German).
The latest version of MinimServer (0.8.4.2) is fully compatible with DSM 6.1. This message is caused by a problem in DSM 6.1 and I have reported this problem to Synology.

If you are not already running MinimServer 0.8.4.2 (as reported by the Synology Package Center), you are recommended to update to 0.8.4.2 before installing DSM 6.1.

If you have MinimServer 0.8.4.2 installed, you can safely ignore this message and click OK to continue with the DSM 6.1 update. After the update and restart, MinimServer should be running normally.
(22-02-2017 21:37)simoncn Wrote: [ -> ]If you have MinimServer 0.8.4.2 installed, you can safely ignore this message and click OK to continue with the DSM 6.1 update. After the update and restart, MinimServer should be running normally.

After update and restart I had to start MinimServer manually in Package Center, but that worked fine. Simon, thanks for answering that fast.

PS: Just curious, - how will Synology fix that issue? With the next update or in their package DB?
I just tried updating from DSM 6.0.2 to DSM 6.1 on a NAS with MinimServer 0.8.4.2 installed. I got the "not compatible" message before doing the update and MinimServer was started automatically after the update.

If you didn't have MinimServer 0.8.4.2 installed before doing the update, there is a known issue that could prevent MinimServer from starting automatically after doing the update. You can check the current level of MinimServer by viewing your installed packages in the Package Center.

I don't know whether this bogus error message is caused by something in the DSM 6.1 update or by something in the Synology package database.

My experience with Synology on previous occasions when I have reported problems like this is that it might be some time before they fix the problem, if at all. There was a similar problem with DSM 6.0 and it has never been fixed.
I can also confirm update went fine for me with 0.8.4.2 installed - no need to manually restart the package.
Same experience - MinimServer started without problems after updating to DSM 6.1
No problem here either. Thanks for the info Simon.
Pages: 1 2 3
Reference URL's