MinimServer Forum

Full Version: minimwatch unable to detect minimserver
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Simon,

Problem :- minimwatch showing grey icon indicating minimserver on NAS is not running.
Equipment :- Laptop running windows 10, latest version of Java, and latest version of minimwatch.
Qnap Nas running latest version of minimserver.
NAIM NDX controlled by Naim app.
The minimserver is working perfectly well via the naim app.
A few days ago the internet was changed to fibre and a new router fitted.
I suspected this was causing the problem with minimwatch so I loaded minimwatch onto my old desktop running windows vista and connected to the new router and this worked ok.
The problem appears to be with windows 10 and minimwatch on the laptop.
I tried deleting and reloading both java and minimwatch and running jarfix as suggested in a previous thread.
I have tried disabling the firewall on the laptop and router.
Hope you can help.
From the MinimWatch minim icon, select 'Options > Show log (watch)'. You should see a line saying 'Active subnet is x.x.x.x'. Does the x.x.x.x value on your laptop differ from the x.x.x.x value on your desktop?
(09-01-2017 15:19)simoncn Wrote: [ -> ]From the MinimWatch minim icon, select 'Options > Show log (watch)'. You should see a line saying 'Active subnet is x.x.x.x'. Does the x.x.x.x value on your laptop differ from the x.x.x.x value on your desktop?

The subnet value is the same on both 192.168.1.0
Simon,

I have deleted and reinstalled both java and minimwatch again.
I disabled windows 10 firewall and this time the icon changed to green and showed the minimserver running.

I enabled the firewall and this again stopped minimwatch from working.

I checked the config in the firewall /advanced /inbound rules, there were 18 instances of "Java ™ Platform SE binary"
2 of which were disabled.
I enabled these 2 versions and saved.
Minimwatch then worked ok.

I assume every time I deleted and reinstalled java it created another entry in the inbound rules table.
Why these 2 enteries where disabled I don't know, but it appears this was the problem.
I have noticed this as well. I have 62 of these entries at present and I don't know any simple way to find out which are active and which aren't.
I have been running MinimServer/Streamer on my desktop (Windows 10) without problems. I have just bought a Melco NZH and successfully installed MinimServer on it. I am able to see MinimServer on the Melco as a networked device from the desktop. The Melco is directly connected to the DAC. Bubble DSNext sees the Melco/DAC as renderer and MinimServer as Library and I am able to play the library.
I cannot install MinimWatch.
I exit the desktop MinimWatch and download and run MinimWatch installer to try to pick up the Melco Minimwatch. A grey icon appears in the tray. The log is:
MinimWatch 0.8.4 update 49, Copyright © 2012-2017 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.8.0_121-b13)
Java HotSpot™ 64-Bit Server VM (build 25.121-b13, mixed mode)
Platform default charset is windows-1252
Active subnet is 192.168.56.0
Startup complete
The IP address of the Melco is 192.168.1.108, subnet mask 255.255.255.0
I do not recognise 192.168.56.0
I have turned off the firewall and "Java ™ Platform SE binary" is enabled in all cases (private network).
What am I doing wrong?
Right-click the MinimWatch icon, click Options -> Properties (watch) and enter 192.168.1.0 in ohnet.subnet. Click Ok and restart MinimWatch.
(31-01-2017 22:06)BlueDog Wrote: [ -> ]Right-click the MinimWatch icon, click Options -> Properties (watch) and enter 198.168.1.0 in ohnet.subnet. Click Ok and restart MinimWatch.

This is the correct solution. The 192.168.56.0 subnet is coming from some other network adapter (real or virtual) that you have in your PC.
[attachment=1319]
(31-01-2017 23:08)simoncn Wrote: [ -> ]
(31-01-2017 22:06)BlueDog Wrote: [ -> ]Right-click the MinimWatch icon, click Options -> Properties (watch) and enter 198.168.1.0 in ohnet.subnet. Click Ok and restart MinimWatch.

This is the correct solution. The 192.168.56.0 subnet is coming from some other network adapter (real or virtual) that you have in your PC.

I did this. Message is "MinimWatch: Subnet 198.168.1.0 not found.
I noticed that JPlay Streamer, which was running on the desktop (previously in dual mode with a laptop), has a unique identifier 192.168.56.1. I stopped JPlay, uninstalled and reinstalled MinimWatch but the result was the same. Log attached.
(01-02-2017 00:58)trevorausten Wrote: [ -> ]
(31-01-2017 23:08)simoncn Wrote: [ -> ]
(31-01-2017 22:06)BlueDog Wrote: [ -> ]Right-click the MinimWatch icon, click Options -> Properties (watch) and enter 198.168.1.0 in ohnet.subnet. Click Ok and restart MinimWatch.

This is the correct solution. The 192.168.56.0 subnet is coming from some other network adapter (real or virtual) that you have in your PC.

I did this. Message is "MinimWatch: Subnet 198.168.1.0 not found.
I noticed that JPlay Streamer, which was running on the desktop (previously in dual mode with a laptop), has a unique identifier 192.168.56.1. I stopped JPlay, uninstalled and reinstalled MinimWatch but the result was the same. Log attached.

I successfully installed MinimWatch for the Melco on a laptop which was previously the Audio PC for the desktop's Control PC. So I have a means of configuring MinimServer but I would still like the solution for the desktop.
Pages: 1 2
Reference URL's