MinimServer Forum

Full Version: MinimServer no longer working after Synology update
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Recently updated DSM to this version DSM 6.0.2-8451 Update 7 and while the Service seems to be running I cannot get to the configuration page on port 9790 but my OPPO no longer sees my NAS via SMB. Any ideas? Is there a new build for this release of DSM?
(01-01-2017 18:05)Hikmer Wrote: [ -> ]Recently updated DSM to this version DSM 6.0.2-8451 Update 7 and while the Service seems to be running I cannot get to the configuration page on port 9790 but my OPPO no longer sees my NAS via SMB. Any ideas? Is there a new build for this release of DSM?

I have just installed this DSM update and MinimServer is working for me. Do you have MinimServer 0.8.4.2 installed (available from the Downloads page)? Have you tried rebooting the NAS?
(01-01-2017 20:58)simoncn Wrote: [ -> ]
(01-01-2017 18:05)Hikmer Wrote: [ -> ]Recently updated DSM to this version DSM 6.0.2-8451 Update 7 and while the Service seems to be running I cannot get to the configuration page on port 9790 but my OPPO no longer sees my NAS via SMB. Any ideas? Is there a new build for this release of DSM?

I have just installed this DSM update and MinimServer is working for me. Do you have MinimServer 0.8.4.2 installed (available from the Downloads page)? Have you tried rebooting the NAS?

Yes I did a reboot and should have the most current build as the previous DSM release broke MinimServer.

MinimServer 0.8.4 update 88

Is there a newer update?
(01-01-2017 21:06)Hikmer Wrote: [ -> ]
(01-01-2017 20:58)simoncn Wrote: [ -> ]
(01-01-2017 18:05)Hikmer Wrote: [ -> ]Recently updated DSM to this version DSM 6.0.2-8451 Update 7 and while the Service seems to be running I cannot get to the configuration page on port 9790 but my OPPO no longer sees my NAS via SMB. Any ideas? Is there a new build for this release of DSM?

I have just installed this DSM update and MinimServer is working for me. Do you have MinimServer 0.8.4.2 installed (available from the Downloads page)? Have you tried rebooting the NAS?

Yes I did a reboot and should have the most current build as the previous DSM release broke MinimServer.

MinimServer 0.8.4 update 88

Is there a newer update?

OK, I reinstalled MinimServer 0.8.4 update 88, rebooted NAS and rebooted router and its working again. It may have been the router in the end. Thanks for the quick response...Happy New Year!
(01-01-2017 21:25)Hikmer Wrote: [ -> ]OK, I reinstalled MinimServer 0.8.4 update 88, rebooted NAS and rebooted router and its working again. It may have been the router in the end. Thanks for the quick response...Happy New Year!

The latest update is update 95. You can install this update by selecting About from the MinimWatch minim icon, then clicking 'Show updates' and following the prompts to install update 95 and relaunch MinimServer.

It is also a good idea to have the .autoUpdate property on the System tab of the Properties window set to true. This automatically installs new updates as soon as they are available.
For those who don't use MinimWatch (like myself)I think it would be wise to have an option in the NAS to do this as well. There is no way I would have figured this out otherwise.
If you don't use MinimWatch, the .autoUpdate property should be set to true (the default value). This means that MinimServer will automatically update itself to the latest update level when it starts (if the NAS has an internet connection). You can check the current update level from the MinimServer status web page.
Reference URL's